Debug: //////
  • The Safelet bracelet and app are compatible with Android 5.0+ and iOS 9.0
  • The Safelet app for Guardians is compatible with Android 4.2.2+  and iOS 9.0